iPad/Smartboard issues

Home Forums Teaching & Learning iPad/Smartboard issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3081

    Hello party people.

    Possibly not the right forum to ask for tech support, but I don’t see a better alternative.

    I’ve just set up one of our department’s iPads. This involved taking it home and doing anything that required net access there, as we don’t have wifi that we can connect it to.

    This is fine, we make do.

    I’ve just hooked up the ipad to the smartboard and to speakers and it works great. I tried out two videos that I had stored on the device. One was an iTunes U video from Education Scotland. It worked fine.

    The second is a recently purchased copy of The Lost Thing by Shaun Tan, which I am currently studying with my S1/S2 English class.

    I got a message with this one which stated that I would be unable to play the video as the display device would not play protected videos.

    Any work-arounds on this? It’s a small class, but I still don’t fancy having to crowd round the iPad to watch the film.

    Open to suggestions,

    Thanks 🙂

    #3082

    Exact error message:

    “The connected display is not authorised to play protected videos”

    #3083
    John Johnston
    Participant

    Hi,

    There is a bit of thread on the apple support forums about this:
    https://discussions.apple.com/thread/3032788?start=15&tstart=0
    This message describes why (the best one)
    https://discussions.apple.com/message/18917009#18917009
    and the next post by Joe1504 points to a possible workaround, I’ve not tried it.
    cheers

    john

    #3143

    Thanks John,

    I had a look at a few threads, but didn’t see that one.

    Sadly the workaround does not work for me. Sometime it will play it for a few seconds, other times it will just play the sound.

    Fustrating when you’ve spent department cash on media that you just cannot use in the way you need 🙁

    Oh well, I’ll download it to the PC instead.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.